Об использовании КриптоПро CSP версии 3.9 и 4.0

Уважаемые абоненты!

Обращаем ваше внимание на то, что СКЗИ "КриптоПро CSP" версии 3.9 и 4.0 c поддержкой Windows 8 и 8.1 на данный момент ещё не прошли сертификацию.

Если у вас есть необходимость использования именно этих несертифицированных версий, вам необходимо приобрести лицензию на обновление с версии 3.6 до версии 3.9 или 4.0.

Важно! При выборе версии продукта настоятельно рекомендуем ознакомиться с таблицей платформ, поддерживаемых разными версиями КриптоПро CSP.


Поддерживаемые операционные системы Windows

CSP 2.0 CSP 3.0 CSP 3.6 CSP 3.9 CSP 4.0
Windows 2012 R2 x64 x64
Windows 8.1 x86 / x64 x86 / x64
Windows 2012 x64 x64 x64
Windows 8 x86 / x64 x86 / x64 x86 / x64
Windows 2008 R2 x64 / itanium x64
Windows 7 x86 / x64 x86 / x64
Windows 2008 x86 / x64 / itanium x86 / x64
Windows Vista x86 / x64 x86 / x64
Windows 2003 R2 x86 / itanium x86 / x64 / itanium x86 / x64
Windows XP x86 x86 / x64 x86 / x64
Windows 2003 x86 / itanium x86 / x64 / itanium x86 / x64
Windows 2000 x86 x86 x86 x86
Windows Millenium x86
Windows NT 4.x x86
Windows 98 x86